Auteur Topic: Pioneer SA-5500 mkII brom in Phono trap  (gelezen 246 keer)

mmuetst

  • Trade Count: (0)
  • Hero Member
  • *****
  • Berichten: 2.844
Pioneer SA-5500 mkII brom in Phono trap
« Gepost op: 06 februari 2021, 09:41:37 »
Heb even een klein projectje tussen door. Iemand had een Pioneer SA-5500 II gekocht via een tweedehands winkel. Leuk versterkertje. Maar bij deze versterker geeft de Phono trap een brom. Dit is op het moment dat de versterker alleen luidsprekers heeft aangesloten en dat er geen platenspeler is aangesloten. Op de Aux of tuner heb ik die brom niet. Is het normaal dat die versterker zonder platenspeler gaat brommen? Ik heb om te testen mijn iPad aangesloten op de Phono met het volume heel zacht en de bas knop op de versterker helemaal om laag (om het RIAA filter een beetje te compenseren). Dan is de brom nagenoeg weg.
Ik heb het schema gevonden van deze versterker en gedownload. Als ik het binnenwerk bekijk is er nog nooit een soldeerbout aan te pas gekomen.

Frits Denon

  • Trade Count: (0)
  • Hero Member
  • *****
  • Berichten: 1.020
  • HiFi is emotie
Re: Pioneer SA-5500 mkII brom in Phono trap
« Reactie #1 Gepost op: 06 februari 2021, 09:49:46 »
Mijn Denon's hebben beide blind tulpstekkers, die in de phono kunnen. Maar of dat daarmee verband houdt weet ik niet.

Je zou dat eens kunnen proberen.
Mooie spullen van Scott, Kenwood, Sony, Technics, Denon, Hepta, Elac en Rel

mmuetst

  • Trade Count: (0)
  • Hero Member
  • *****
  • Berichten: 2.844
Re: Pioneer SA-5500 mkII brom in Phono trap
« Reactie #2 Gepost op: 06 februari 2021, 10:11:38 »
Mijn Denon's hebben beide blind tulpstekkers, die in de phono kunnen. Maar of dat daarmee verband houdt weet ik niet.

Je zou dat eens kunnen proberen.
Wat bedoel je met blind, een tulp stekker met een kortsluiting of afsluitweerstand? En geeft jou Denon ook een brom als je die plugjes niet hebt aangesloten?

Frits Denon

  • Trade Count: (0)
  • Hero Member
  • *****
  • Berichten: 1.020
  • HiFi is emotie
Re: Pioneer SA-5500 mkII brom in Phono trap
« Reactie #3 Gepost op: 06 februari 2021, 11:03:02 »
Wat er in de tulpstekker zit, weet ik niet. En nee, ik heb geen brom. Maar ze zullen een functie hebben. Ik ga even zoeken.

Hier zie je ze ook in de phone van een Denon versterker: https://tweakers.net/i/CTgzDRySd5AucPuWRMDPnJ2tXUs=/full-fit-in/4920x3264/filters:max_bytes(3145728):no_upscale():strip_icc():fill(white):strip_exif()/f/image/t3Cn7YL4AQz0HXny5rLVGlED.jpg?f=user_large

Mooie spullen van Scott, Kenwood, Sony, Technics, Denon, Hepta, Elac en Rel

mmuetst

  • Trade Count: (0)
  • Hero Member
  • *****
  • Berichten: 2.844
Re: Pioneer SA-5500 mkII brom in Phono trap
« Reactie #4 Gepost op: 06 februari 2021, 14:17:52 »
Probleem zit hem niet in de versterker, dat is nu duidelijk. Zodra de ingang afgesloten wordt is de brom weg.
Ik hoor dan alleen nog storing van mijn WiFi apparatuur met het volume op max.
De eigenaar komt een keer met zijn platenspeler en dan gaan we eens onderzoeken waar de oorzaak zit.